summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/i386/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2005-01-07 06:21:36 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2005-01-07 06:21:36 +0000
commitb458f0dd8cf517c5d36ce5caf4a35e3583953db1 (patch)
tree28dc555c7bfb9e8a54bdb8a550ed9e02777ef515 /c/src/lib/libcpu/i386/Makefile.am
parent2005-01-07 Ralf Corsepius <ralf.corsepius@rtems.org> (diff)
downloadrtems-b458f0dd8cf517c5d36ce5caf4a35e3583953db1.tar.bz2
2005-01-07 Ralf Corsepius <ralf.corsepius@rtems.org>
* Makefile.am: Eliminate CFLAGS_OPTIMIZE_V.
Diffstat (limited to 'c/src/lib/libcpu/i386/Makefile.am')
-rw-r--r--c/src/lib/libcpu/i386/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libcpu/i386/Makefile.am b/c/src/lib/libcpu/i386/Makefile.am
index 5a6dfc91eb..555fe8bdee 100644
--- a/c/src/lib/libcpu/i386/Makefile.am
+++ b/c/src/lib/libcpu/i386/Makefile.am
@@ -16,17 +16,17 @@ include_libcpu_HEADERS += ../shared/include/cache.h
noinst_PROGRAMS += cache.rel
cache_rel_SOURCES = cache.c cache_.h ../shared/src/cache_aligned_malloc.c \
../shared/src/cache_manager.c ../shared/include/cache.h
-cache_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+cache_rel_CPPFLAGS = $(AM_CPPFLAGS)
cache_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
noinst_PROGRAMS += score.rel
score_rel_SOURCES = displayCpu.c cpuModel.S cpuModel.h idtr.S cpu.h
-score_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+score_rel_CPPFLAGS = $(AM_CPPFLAGS)
score_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
noinst_PROGRAMS += page.rel
page_rel_SOURCES = page.c cpu.h
-page_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+page_rel_CPPFLAGS = $(AM_CPPFLAGS)
page_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
all-local: $(PREINSTALL_FILES)