summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sparc/leon2/configure.ac
diff options
context:
space:
mode:
authorDaniel Cederman <cederman@gaisler.com>2014-05-08 15:42:12 +0200
committerDaniel Hellstrom <daniel@gaisler.com>2014-05-27 09:46:13 +0200
commit363b1f7f021c71f3e5d81a045a43f337e8bb6734 (patch)
tree7c8384ab3b00cf4810e760375489f5a04d5a77f5 /c/src/lib/libbsp/sparc/leon2/configure.ac
parentbsp/gdbarmsim: Switch to the standard arm/shared/startup. (diff)
downloadrtems-363b1f7f021c71f3e5d81a045a43f337e8bb6734.tar.bz2
bsps/sparc: Make lines in SPARC BSPs adhere to 80 character limit.
Diffstat (limited to 'c/src/lib/libbsp/sparc/leon2/configure.ac')
-rw-r--r--c/src/lib/libbsp/sparc/leon2/configure.ac13
1 files changed, 7 insertions, 6 deletions
diff --git a/c/src/lib/libbsp/sparc/leon2/configure.ac b/c/src/lib/libbsp/sparc/leon2/configure.ac
index fdfbd87082..6c7e25de91 100644
--- a/c/src/lib/libbsp/sparc/leon2/configure.ac
+++ b/c/src/lib/libbsp/sparc/leon2/configure.ac
@@ -1,7 +1,8 @@
## Process this file with autoconf to produce a configure script.
AC_PREREQ([2.69])
-AC_INIT([rtems-c-src-lib-libbsp-sparc-leon2],[_RTEMS_VERSION],[http://www.rtems.org/bugzilla])
+AC_INIT([rtems-c-src-lib-libbsp-sparc-leon2],
+[_RTEMS_VERSION],[http://www.rtems.org/bugzilla])
AC_CONFIG_SRCDIR([bsp_specs])
RTEMS_TOP(../../../../../..)
@@ -23,11 +24,11 @@ AM_CONDITIONAL(HAS_SMP,[test "$rtems_cv_HAS_SMP" = "yes"])
RTEMS_BSPOPTS_SET([CONSOLE_USE_INTERRUPTS],[*],[0])
RTEMS_BSPOPTS_HELP([CONSOLE_USE_INTERRUPTS],
[The leon2 console driver can operate in either polled or interrupt mode.
-Under the simulator (especially when FAST_UART is defined), polled seems to operate
-better. It is common for a task to print a line (like the end of test message) and
-then exit. In this case, the program returns control to the simulator command line
-before the program has even queued the output to the uart. Thus sis has no chance
-of getting the data out.])
+Under the simulator (especially when FAST_UART is defined), polled seems
+to operate better. It is common for a task to print a line (like the end
+of test message) and then exit. In this case, the program returns control
+to the simulator command line before the program has even queued the output
+to the uart. Thus sis has no chance of getting the data out.])
RTEMS_BSPOPTS_SET([SIMSPARC_FAST_IDLE],[*],[])
RTEMS_BSPOPTS_HELP([SIMSPARC_FAST_IDLE],