summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sparc/erc32/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-01-10 13:59:35 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-01-10 13:59:35 +0000
commit1072609587a7f1a877a8e059c7158045d19034f5 (patch)
tree1a2490dd280b4670d68dc4e2ab6658e449e7421d /c/src/lib/libbsp/sparc/erc32/Makefile.am
parentPatch rtems-rc-20000104-2.diff from Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-1072609587a7f1a877a8e059c7158045d19034f5.tar.bz2
Patch rtems-rc-20000104-3.diff from Ralf Corsepius <corsepiu@faw.uni-ulm.de>
that converts the sparc directory to automake. Ralf's note: The implementation of libbsp/sparc/* gives a nearly minimal example of the new configuration scheme.
Diffstat (limited to 'c/src/lib/libbsp/sparc/erc32/Makefile.am')
-rw-r--r--c/src/lib/libbsp/sparc/erc32/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/sparc/erc32/Makefile.am b/c/src/lib/libbsp/sparc/erc32/Makefile.am
new file mode 100644
index 0000000000..8e58f7529d
--- /dev/null
+++ b/c/src/lib/libbsp/sparc/erc32/Makefile.am
@@ -0,0 +1,17 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+
+# wrapup is the one that actually builds and installs the library
+# from the individual .rel files built in other directories
+SUBDIRS = . start include startup gnatsupp console clock timer wrapup tools
+
+include $(top_srcdir)/../../bsp.am
+
+EXTRA_DIST = bsp_specs times
+
+include $(top_srcdir)/../../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../../automake/local.am