summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/simsh4/console/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-29 12:24:44 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-29 12:24:44 +0000
commitac2be67747af19b74d50710ad565ea756da25935 (patch)
tree33bbe53ed7dce2e61b3c5b27369cb0d757cc0a20 /c/src/lib/libbsp/sh/simsh4/console/Makefile.am
parentRemove unnecessary .cvsignore (diff)
downloadrtems-ac2be67747af19b74d50710ad565ea756da25935.tar.bz2
2004-01-29 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Merge-in clock/Makefile.am, console/Makefile.am, startup/Makefile.am, timer/Makefile.am, wrapup/Makefile.am. Use automake compilation rules. * clock/Makefile.am, console/Makefile.am, startup/Makefile.am, timer/Makefile.am, wrapup/Makefile.am: Remove. * configure.ac: Reflect changes above.
Diffstat (limited to 'c/src/lib/libbsp/sh/simsh4/console/Makefile.am')
-rw-r--r--c/src/lib/libbsp/sh/simsh4/console/Makefile.am29
1 files changed, 0 insertions, 29 deletions
diff --git a/c/src/lib/libbsp/sh/simsh4/console/Makefile.am b/c/src/lib/libbsp/sh/simsh4/console/Makefile.am
deleted file mode 100644
index 09a95c1676..0000000000
--- a/c/src/lib/libbsp/sh/simsh4/console/Makefile.am
+++ /dev/null
@@ -1,29 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/console.rel
-
-C_FILES = console.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by
-# ../wrapup/Makefile
-
-all-local: $(OBJS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-include $(top_srcdir)/../../../../automake/local.am