summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/gensh4/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-10-11 19:04:12 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-10-11 19:04:12 +0000
commit96462044ce9a80c6caed1ce06466cbc2ae911780 (patch)
tree87d3d5b5547f9fcece8f49403b9ab1e2a6c6f56d /c/src/lib/libbsp/sh/gensh4/Makefile.am
parent2001-10-11 Alexandra Kossovsky <sasha@oktet.ru> (diff)
downloadrtems-96462044ce9a80c6caed1ce06466cbc2ae911780.tar.bz2
2001-10-11 Alexandra Kossovsky <sasha@oktet.ru>
* Makefile.am, README, bsp_specs, .cvsignore, include/Makefile.am, include/bsp.h, include/coverhd.h, include/sdram.h, include/.cvsignore, start/Makefile.am, start/start.S, start/.cvsignore, startup/Makefile.am, startup/bspstart.c, startup/linkcmds, startup/linkcmds.rom, startup/linkcmds.rom2ram, startup/.cvsignore, wrapup/Makefile.am, wrapup/.cvsignore, hw_init/Makefile.am, hw_init/hw_init.c, hw_init/.cvsignore, times, configure.ac: New files. Reviewed and updated to latest automake and autoconf standards by Ralf Corsepius <corsepiu@faw.uni-ulm.de>.
Diffstat (limited to 'c/src/lib/libbsp/sh/gensh4/Makefile.am')
-rw-r--r--c/src/lib/libbsp/sh/gensh4/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/sh/gensh4/Makefile.am b/c/src/lib/libbsp/sh/gensh4/Makefile.am
new file mode 100644
index 0000000000..253fbb8310
--- /dev/null
+++ b/c/src/lib/libbsp/sh/gensh4/Makefile.am
@@ -0,0 +1,17 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I ../../../../../../aclocal
+
+## wrapup is the one that actually builds and installs the library
+## from the individual .rel files built in other directories
+SUBDIRS = include start startup hw_init wrapup
+
+include $(top_srcdir)/../../bsp.am
+
+EXTRA_DIST = bsp_specs times
+
+include $(top_srcdir)/../../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../../automake/local.am