summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/gensh1/start/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-02 05:43:03 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-02 05:43:03 +0000
commit84128ef75306bc97ab1b3451bb1a906ed88533c9 (patch)
tree5a28a471bca10e6e27252266b00be9d18544e9af /c/src/lib/libbsp/sh/gensh1/start/Makefile.am
parent2003-12-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-84128ef75306bc97ab1b3451bb1a906ed88533c9.tar.bz2
2003-12-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* console/Makefile.am: Remove all-local: $(ARCH). * scitab/Makefile.am: Remove all-local: $(ARCH). * start/Makefile.am: Remove all-local: $(ARCH). * startup/Makefile.am: Remove all-local: $(ARCH). * wrapup/Makefile.am: Remove all-local: $(ARCH).
Diffstat (limited to 'c/src/lib/libbsp/sh/gensh1/start/Makefile.am')
-rw-r--r--c/src/lib/libbsp/sh/gensh1/start/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/sh/gensh1/start/Makefile.am b/c/src/lib/libbsp/sh/gensh1/start/Makefile.am
index 17f821fb26..9641f42059 100644
--- a/c/src/lib/libbsp/sh/gensh1/start/Makefile.am
+++ b/c/src/lib/libbsp/sh/gensh1/start/Makefile.am
@@ -23,7 +23,7 @@ $(PROJECT_RELEASE)/lib/start$(LIB_VARIANT).$(OBJEXT): $(ARCH)/start.$(OBJEXT)
TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/start$(LIB_VARIANT).$(OBJEXT)
-all-local: $(ARCH) $(OBJS) $(ARCH)/start.$(OBJEXT) $(TMPINSTALL_FILES)
+all-local: $(OBJS) $(ARCH)/start.$(OBJEXT) $(TMPINSTALL_FILES)
.PRECIOUS: $(ARCH)/start.$(OBJEXT)