summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/gensh1/include/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 19:25:32 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 19:25:32 +0000
commit46d31795ed06d0302627e1976b9fbe37dc55f982 (patch)
treec476eef148a8b8850420c5c87057340e0c012669 /c/src/lib/libbsp/sh/gensh1/include/Makefile.am
parent2001-09-27 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-46d31795ed06d0302627e1976b9fbe37dc55f982.tar.bz2
2001-09-27 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/Makefile.am: Use 'PREINSTALL_FILES ='. * startup/Makefile.am: Use 'PREINSTALL_FILES ='.
Diffstat (limited to 'c/src/lib/libbsp/sh/gensh1/include/Makefile.am')
-rw-r--r--c/src/lib/libbsp/sh/gensh1/include/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/sh/gensh1/include/Makefile.am b/c/src/lib/libbsp/sh/gensh1/include/Makefile.am
index 7349bb5e5f..d7c08ed898 100644
--- a/c/src/lib/libbsp/sh/gensh1/include/Makefile.am
+++ b/c/src/lib/libbsp/sh/gensh1/include/Makefile.am
@@ -12,7 +12,7 @@ $(PROJECT_INCLUDE):
$(PROJECT_INCLUDE)/%.h: %.h
$(INSTALL_DATA) $< $@
-PREINSTALL_FILES += $(PROJECT_INCLUDE) \
+PREINSTALL_FILES = $(PROJECT_INCLUDE) \
$(include_HEADERS:%=$(PROJECT_INCLUDE)/%)
all-local: $(PREINSTALL_FILES)