summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/tqm8xx/configure.ac
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2014-12-12 16:32:58 +0100
committerSebastian Huber <sebastian.huber@embedded-brains.de>2014-12-12 16:36:39 +0100
commit3cd3a260a6c623ff695d7bb9981133339e0bfff8 (patch)
tree83d7d86c03158f8b27e942cbf8ebab6ecaf15f51 /c/src/lib/libbsp/powerpc/tqm8xx/configure.ac
parentdoc: Clarify rate-monotonic statistics (diff)
downloadrtems-3cd3a260a6c623ff695d7bb9981133339e0bfff8.tar.bz2
bsp/mpc8xx: Fix warnings
close #2211
Diffstat (limited to 'c/src/lib/libbsp/powerpc/tqm8xx/configure.ac')
-rw-r--r--c/src/lib/libbsp/powerpc/tqm8xx/configure.ac18
1 files changed, 0 insertions, 18 deletions
diff --git a/c/src/lib/libbsp/powerpc/tqm8xx/configure.ac b/c/src/lib/libbsp/powerpc/tqm8xx/configure.ac
index aa1513b0b7..353d6b774c 100644
--- a/c/src/lib/libbsp/powerpc/tqm8xx/configure.ac
+++ b/c/src/lib/libbsp/powerpc/tqm8xx/configure.ac
@@ -77,24 +77,6 @@ RTEMS_BSPOPTS_HELP([CONS_SCC4_MODE],
channel. Set it to CONS_MODE_POLLED for polled operation, CONS_MODE_IRQ for
interrupt driven (spooled) operation. Set it to CONS_MODE_UNUSED, if not used])
-RTEMS_BSPOPTS_SET([SPI_BOARD_INIT_FNC],[pghplus],[bsp_pghplus_spi_init])
-RTEMS_BSPOPTS_SET([SPI_BOARD_INIT_FNC],[*],[bsp_dummy_spi_init])
-RTEMS_BSPOPTS_HELP([SPI_BOARD_INIT_FNC],
-[(BSP--SPI board init function) Specify the function that inits the board
- port lines and further devices.])
-
-RTEMS_BSPOPTS_SET([SPI_SEND_STOP_FNC],[pghplus],[bsp_pghplus_spi_send_stop])
-RTEMS_BSPOPTS_SET([SPI_SEND_STOP_FNC],[*],[bsp_dummy_spi_send_stop])
-RTEMS_BSPOPTS_HELP([SPI_SEND_STOP_FNC],
-[(BSP--SPI send stop function) Specify the function that deaddresses SPI
- devices. Set to bsp_dummy_spi_send_stop for dummy implementation])
-
-RTEMS_BSPOPTS_SET([SPI_SEND_ADDR_FNC],[pghplus],[bsp_pghplus_spi_sel_addr])
-RTEMS_BSPOPTS_SET([SPI_SEND_ADDR_FNC],[*],[bsp_dummy_spi_sel_addr])
-RTEMS_BSPOPTS_HELP([SPI_SEND_ADDR_FNC],
-[(BSP--SPI send address function) Specify the function that addresses SPI
- devices. Set to bsp_dummy_spi_sel_addr for dummy implementation])
-
# add selection of primary network interface
RTEMS_BSPOPTS_SET([BSP_USE_NETWORK_FEC],[pghplus],[1])
RTEMS_BSPOPTS_SET([BSP_USE_NETWORK_FEC],[*],[0])