summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/shared/residual/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 19:41:08 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 19:41:08 +0000
commitb0f80e1b7c496945171dbbe83312bd99c7c07361 (patch)
treecf7d31fc0f31c249a9c791740ad514bdfe004286 /c/src/lib/libbsp/powerpc/shared/residual/Makefile.am
parent2001-09-27 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-b0f80e1b7c496945171dbbe83312bd99c7c07361.tar.bz2
2001-09-27 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* console/Makefile.am: Use 'PREINSTALL_FILES ='. * residual/Makefile.am: Use 'PREINSTALL_FILES ='. * irq/Makefile.am: Use 'PREINSTALL_FILES ='. * motorola/Makefile.am: Use 'PREINSTALL_FILES ='. * vectors/Makefile.am: Use 'PREINSTALL_FILES ='. * pci/Makefile.am: Use 'PREINSTALL_FILES ='. * openpic/Makefile.am: Use 'PREINSTALL_FILES ='.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/shared/residual/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/shared/residual/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/shared/residual/Makefile.am b/c/src/lib/libbsp/powerpc/shared/residual/Makefile.am
index 1cdf3fd3eb..859584d1e0 100644
--- a/c/src/lib/libbsp/powerpc/shared/residual/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/shared/residual/Makefile.am
@@ -14,7 +14,7 @@ $(PROJECT_INCLUDE)/bsp:
$(PROJECT_INCLUDE)/bsp/%.h: %.h
$(INSTALL_DATA) $< $@
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/bsp \
+PREINSTALL_FILES = $(PROJECT_INCLUDE)/bsp \
$(H_FILES:%.h=$(PROJECT_INCLUDE)/bsp/%.h)
all-local: $(PREINSTALL_FILES)