summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/score603e/tod/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-31 00:37:44 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-31 00:37:44 +0000
commit66ae7d0b9fd9cce1b7121d84f677c1ef23fc0e6f (patch)
tree2777029b9878ae5869c4215740c1054bc78a1bca /c/src/lib/libbsp/powerpc/score603e/tod/Makefile.am
parent2004-01-31 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-66ae7d0b9fd9cce1b7121d84f677c1ef23fc0e6f.tar.bz2
2004-01-31 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Merge-in clock/Makefile.am, console/Makefile.am, PCI_bus/Makefile.am, startup/Makefile.am, timer/Makefile.am, tod/Makefile.am, vectors/Makefile.am. Use automake compilation rules. * clock/Makefile.am, console/Makefile.am, PCI_bus/Makefile.am, startup/Makefile.am, timer/Makefile.am, tod/Makefile.am, vectors/Makefile.am: Remove. * configure.ac: Reflect changes above. * wrapup/Makefile.am: Reflect changes above.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/score603e/tod/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/score603e/tod/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/c/src/lib/libbsp/powerpc/score603e/tod/Makefile.am b/c/src/lib/libbsp/powerpc/score603e/tod/Makefile.am
deleted file mode 100644
index e88a57e572..0000000000
--- a/c/src/lib/libbsp/powerpc/score603e/tod/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/tod.rel
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-# TOD for Generation 2 or later
-TOD_C_FILES = tod.c
-
-C_FILES = $(TOD_C_FILES)
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-
-all-local: $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = tod.c
-
-include $(top_srcdir)/../../../../automake/local.am