summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-28 18:20:10 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-28 18:20:10 +0000
commitf5e7b4c36a00afccb90f7e87f667f068bcbb85ea (patch)
tree4ba9a6239e5cb0de7ee36ae289ef12fde89f050a /c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am
parent2001-11-28 Joel Sherrill <joel@OARcorp.com>, (diff)
downloadrtems-f5e7b4c36a00afccb90f7e87f667f068bcbb85ea.tar.bz2
2001-11-28 Joel Sherrill <joel@OARcorp.com>,
This was tracked as PR87. * README, configure.ac, include/Makefile.am, include/bsp.h, start/start.S, startup/FPGA.c, startup/Makefile.am, tod/Makefile.am: Eliminated conditional code for generation 1 boards as these are no longer available. * include/gen1.h, startup/82378zb.c, tod/tod_g1.c: Deleted.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am b/c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am
index e5ac8cedc9..5f009574fd 100644
--- a/c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am
@@ -9,10 +9,10 @@ VPATH = @srcdir@:@srcdir@/../../../shared
PGM = $(ARCH)/startup.rel
#
-# First and second generation use different Bridge chips :(
-# Generation 1 --> 82378zb
+# First and second generation used different Bridge chips :(
+# Generation 1 --> 82378zb (now in the CVS Attic)
# Generation 2 --> FPGA
-STARTUP_C_FILES = 82378zb.c FPGA.c
+STARTUP_C_FILES = FPGA.c
C_FILES = bspclean.c bsplibc.c bsppost.c bspstart.c bootcard.c main.c sbrk.c \
setvec.c Hwr_init.c spurious.c genpvec.c $(STARTUP_C_FILES) \
@@ -41,7 +41,7 @@ all-local: $(ARCH) $(OBJS) $(PGM) $(TMPINSTALL_FILES)
.PRECIOUS: $(PGM)
-EXTRA_DIST = 82378zb.c FPGA.c Hwr_init.c bspclean.c bspstart.c genpvec.c \
+EXTRA_DIST = FPGA.c Hwr_init.c bspclean.c bspstart.c genpvec.c \
linkcmds setvec.c spurious.c vmeintr.c
include $(top_srcdir)/../../../../../../automake/local.am