summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 07:04:36 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 07:04:36 +0000
commit0740a89a7609277241740cc6e53778afaaf3ff71 (patch)
tree4b87fcb841823f6dc2d4ec271edc3cee7610fc3c /c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am
parent2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-0740a89a7609277241740cc6e53778afaaf3ff71.tar.bz2
2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* PCI_bus/Makefile.am: Use .$(OBJEXT) instead of .o. * clock/Makefile.am: Use .$(OBJEXT) instead of .o. * console/Makefile.am: Use .$(OBJEXT) instead of .o. * start/Makefile.am: Use .$(OBJEXT) instead of .o. * startup/Makefile.am: Use .$(OBJEXT) instead of .o. * timer/Makefile.am: Use .$(OBJEXT) instead of .o. * tod/Makefile.am: Use .$(OBJEXT) instead of .o. * vectors/Makefile.am: Use .$(OBJEXT) instead of .o. * wrapup/Makefile.am: Use .$(OBJEXT) instead of .o.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am b/c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am
index 558d4d7f74..604b8e31d3 100644
--- a/c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/score603e/startup/Makefile.am
@@ -16,7 +16,7 @@ STARTUP_C_FILES = FPGA.c
C_FILES = bspclean.c bsplibc.c bsppost.c bspstart.c bootcard.c main.c sbrk.c \
setvec.c Hwr_init.c spurious.c genpvec.c $(STARTUP_C_FILES) \
gnatinstallhandler.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
+C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES)