summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/score603e/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-21 18:35:11 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-21 18:35:11 +0000
commit65c34da02b525ba4f22d052f383e5c072dd1bb29 (patch)
tree0454743df38df2177b3c35a3ab00cc28b452b75f /c/src/lib/libbsp/powerpc/score603e/Makefile.am
parent2001-11-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-65c34da02b525ba4f22d052f383e5c072dd1bb29.tar.bz2
2001-11-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add @exceptions@ to SUBDIRS. * configure.ac: Apply RTEMS_BSPOPTS_*(*) to merge-in settings from make/custom/score603e.cfg; Add automake conditional for SCORE_GENERATION_1; Add RTEMS_PPC_EXCEPTIONS([old]). * include/Makefile.am: include force-preinstall.am. * start/start.S: include <bspopts.h> instead of targopts.h. * tod/Makefile.am: Apply SCORE_GENERATION_1 conditional. * vectors/vector.S: include <bsp.h>. * wrapup/Makefile.am: Apply @exceptions@.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/score603e/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/score603e/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/score603e/Makefile.am b/c/src/lib/libbsp/powerpc/score603e/Makefile.am
index bb4ce29419..e3cd6b9536 100644
--- a/c/src/lib/libbsp/powerpc/score603e/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/score603e/Makefile.am
@@ -8,7 +8,7 @@ ACLOCAL_AMFLAGS = -I ../../../../../../aclocal
# wrapup is the one that actually builds and installs the library
# from the individual .rel files built in other directories
SUBDIRS = include clock console startup start timer tod PCI_bus vectors \
- wrapup
+ @exceptions@ wrapup
include $(top_srcdir)/../../bsp.am