summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/psim/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-21 18:34:28 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-21 18:34:28 +0000
commit6af8512c64724e43b66b76b7c787eb28dc0b7055 (patch)
tree4dcd7d3b755a36e2911f35fcacecfda786552fe1 /c/src/lib/libbsp/powerpc/psim/Makefile.am
parent2001-11-20 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-6af8512c64724e43b66b76b7c787eb28dc0b7055.tar.bz2
2001-11-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add @exceptions@ to SUBDIRS. * configure.ac: Apply RTEMS_BSPOPTS_*(*) to merge-in settings from make/custom/psim.cfg; Remove RTEMS_OUTPUT_BUILD_SUBDIRS; Add RTEMS_PPC_EXCEPTIONS([old]). * include/Makefile.am: include force-preinstall.am. * wrapup/Makefile.am: Apply @exceptions@.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/psim/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/psim/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/psim/Makefile.am b/c/src/lib/libbsp/powerpc/psim/Makefile.am
index 4b8e91c8c1..33d216fd2d 100644
--- a/c/src/lib/libbsp/powerpc/psim/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/psim/Makefile.am
@@ -7,7 +7,8 @@ ACLOCAL_AMFLAGS = -I ../../../../../../aclocal
# wrapup is the one that actually builds and installs the library
# from the individual .rel files built in other directories
-SUBDIRS = include start clock console startup shmsupp timer vectors wrapup \
+SUBDIRS = include start clock console startup shmsupp timer vectors \
+ @exceptions@ wrapup \
tools
include $(top_srcdir)/../../bsp.am