summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/psim/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-03 14:38:19 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-03 14:38:19 +0000
commit6a5e592ad1065cf03018c9df963bbec4ce1562fa (patch)
tree26ad3bd9fef3602e4a61d71424031069f80b09f0 /c/src/lib/libbsp/powerpc/psim/Makefile.am
parent2003-12-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-6a5e592ad1065cf03018c9df963bbec4ce1562fa.tar.bz2
2003-12-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add preinstallation dirstamp support. * clock/Makefile.am: Cosmetics. * console/Makefile.am: Cosmetics. * shmsupp/Makefile.am: Cosmetics. * startup/Makefile.am: Cosmetics. * timer/Makefile.am: Cosmetics. * vectors/Makefile.am: Cosmetics. * wrapup/Makefile.am: Cosmetics.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/psim/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/psim/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/powerpc/psim/Makefile.am b/c/src/lib/libbsp/powerpc/psim/Makefile.am
index 8292a61a0c..41588a2d54 100644
--- a/c/src/lib/libbsp/powerpc/psim/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/psim/Makefile.am
@@ -15,8 +15,8 @@ include_HEADERS += include/coverhd.h
all-local: $(PREINSTALL_FILES)
-$(PROJECT_INCLUDE)/coverhd.h: include/coverhd.h
- $(INSTALL_DATA) $< $@
+$(PROJECT_INCLUDE)/coverhd.h: include/coverhd.h $(PROJECT_INCLUDE)/$(dirstamp)
+ $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/coverhd.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/coverhd.h
include $(top_srcdir)/../../../../automake/subdirs.am