summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/psim/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2008-09-05 14:42:59 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2008-09-05 14:42:59 +0000
commit39cc10ab8a4ca0e6a7bc504a53e41c1a57f8060e (patch)
tree73568bc762bac4ef9afe155d8f87453fe5d0f4c0 /c/src/lib/libbsp/powerpc/psim/Makefile.am
parent2008-09-05 Ralf Corsépius <ralf.corsepius@rtems.org> (diff)
downloadrtems-39cc10ab8a4ca0e6a7bc504a53e41c1a57f8060e.tar.bz2
2008-09-05 Joel Sherrill <joel.sherrill@oarcorp.com>
* Makefile.am, preinstall.am, shmsupp/getcfg.c, shmsupp/lock.c, startup/linkcmds: Now running mptests using new memory layout with updates patches against gdb 6.8. * include/psim.h, startup/psim_registers.c: New files.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/psim/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/psim/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/psim/Makefile.am b/c/src/lib/libbsp/powerpc/psim/Makefile.am
index 972834a80d..34566b3bdb 100644
--- a/c/src/lib/libbsp/powerpc/psim/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/psim/Makefile.am
@@ -15,6 +15,7 @@ dist_project_lib_DATA = bsp_specs
include_HEADERS = include/bsp.h
include_HEADERS += include/tm27.h
+include_HEADERS += include/psim.h
nodist_include_HEADERS = include/bspopts.h
DISTCLEANFILES = include/bspopts.h
@@ -42,7 +43,8 @@ noinst_LIBRARIES = libbsp.a
startup_SOURCES = startup/bspclean.c ../../shared/bsplibc.c \
../../shared/bsppost.c ../../shared/bsppretaskinghook.c \
../../shared/bsppredriverhook.c startup/bspstart.c ../../shared/bootcard.c \
- ../../shared/sbrk.c ../../shared/gnatinstallhandler.c
+ ../../shared/sbrk.c ../../shared/gnatinstallhandler.c \
+ startup/psim_registers.c
pclock_SOURCES = ../shared/clock/p_clock.c
console_SOURCES = ../../shared/console-polled.c