summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/mvme5500/Makefile.am
diff options
context:
space:
mode:
authorEric Norum <WENorum@lbl.gov>2004-10-20 15:21:05 +0000
committerEric Norum <WENorum@lbl.gov>2004-10-20 15:21:05 +0000
commit7be6ad9701934100d2929abbcce770da1e0a005f (patch)
tree5b8fc8b6cfcf0a61594e54f8fc2fafc6a4dc1a25 /c/src/lib/libbsp/powerpc/mvme5500/Makefile.am
parent2004-10-20 Ralf Corsepius <ralf_corsepius@rtems.org> (diff)
downloadrtems-7be6ad9701934100d2929abbcce770da1e0a005f.tar.bz2
Add MVME550 BSP
Diffstat (limited to 'c/src/lib/libbsp/powerpc/mvme5500/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/mvme5500/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/powerpc/mvme5500/Makefile.am b/c/src/lib/libbsp/powerpc/mvme5500/Makefile.am
new file mode 100644
index 0000000000..b2660b6318
--- /dev/null
+++ b/c/src/lib/libbsp/powerpc/mvme5500/Makefile.am
@@ -0,0 +1,17 @@
+##
+## Makefile.am,v 1.8.4.1 2003/02/20 21:55:34 joel Exp
+##
+
+ACLOCAL_AMFLAGS = -I ../../../../../../aclocal
+
+# wrapup is the one that actually builds and installs the library
+# from the individual .rel files built in other directories
+SUBDIRS = include clock console pci irq tod vectors start \
+ startup GT64260 network @exceptions@ vme wrapup
+
+include $(top_srcdir)/../../bsp.am
+
+EXTRA_DIST = README bsp_specs ChangeLog.1
+
+include $(top_srcdir)/../../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../../automake/local.am