summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/mpc8260ads/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-20 18:53:27 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-20 18:53:27 +0000
commit36024a6c2ef7943ec13c54a1ff1b9b466571344e (patch)
tree71ea221c2a18382453525000dc628f1368f2bb89 /c/src/lib/libbsp/powerpc/mpc8260ads/Makefile.am
parent2001-11-15 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-36024a6c2ef7943ec13c54a1ff1b9b466571344e.tar.bz2
2001-11-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add @exceptions@ to SUBDIRS. * configure.ac: Apply RTEMS_BSPOPTS_*(*) to merge-in settings from make/custom/mpc8260ads.cfg, add RTEMS_PPC_EXCEPTIONS([new]). * include/Makefile.am: Convert PREINSTALL_FILES to TMPINSTALL_FILES, include force-preinstall.am. * wrapup/Makefile.am: Apply @exceptions@.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/mpc8260ads/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/mpc8260ads/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/mpc8260ads/Makefile.am b/c/src/lib/libbsp/powerpc/mpc8260ads/Makefile.am
index f4d4d10dd0..a8ab6b840f 100644
--- a/c/src/lib/libbsp/powerpc/mpc8260ads/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/mpc8260ads/Makefile.am
@@ -7,7 +7,8 @@ ACLOCAL_AMFLAGS = -I ../../../../../../aclocal
# wrapup is the one that actually builds and installs the library
# from the individual .rel files built in other directories
-SUBDIRS = clock console include vectors irq network start startup wrapup
+SUBDIRS = include clock console vectors irq network start startup \
+ @exceptions@ wrapup
include $(top_srcdir)/../../bsp.am