summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/motorola_powerpc/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2003-02-20 21:57:26 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2003-02-20 21:57:26 +0000
commite00763df0d06a84c6c42913748ad4e899672db82 (patch)
treed104c5bf64e3a4a53b615380686c46f00507d105 /c/src/lib/libbsp/powerpc/motorola_powerpc/Makefile.am
parent2003-02-20 Till Straumann <strauman@slac.stanford.edu> (diff)
downloadrtems-e00763df0d06a84c6c42913748ad4e899672db82.tar.bz2
2003-02-20 Till Straumann <strauman@slac.stanford.edu>
PR 349/bsps * Makefile.am, configure.ac: Add glue to the powerpc/shared BSP to use the vmeUniverse VME-PCI bridge driver. * vme/.cvsignore, vme/Makefile.am, wrapup/Makefile.am: New files.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/motorola_powerpc/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/motorola_powerpc/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/motorola_powerpc/Makefile.am b/c/src/lib/libbsp/powerpc/motorola_powerpc/Makefile.am
index 5d2a972a55..6a597a893f 100644
--- a/c/src/lib/libbsp/powerpc/motorola_powerpc/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/motorola_powerpc/Makefile.am
@@ -7,7 +7,7 @@ ACLOCAL_AMFLAGS = -I ../../../../../../aclocal
# wrapup is the one that actually builds and installs the library
# from the individual .rel files built in other directories
SUBDIRS = include clock console pci residual openpic irq vectors start \
- startup bootloader motorola @exceptions@ wrapup
+ startup bootloader motorola @exceptions@ vme wrapup
include $(top_srcdir)/../../bsp.am