summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/mbx8xx/ide/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-22 16:09:32 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-22 16:09:32 +0000
commit926ec3b2855673ca51e2891fec1bd537d84eded6 (patch)
tree3bc51c5f3d28b4da1cf8ac719fd72a6a894175e7 /c/src/lib/libbsp/powerpc/mbx8xx/ide/Makefile.am
parent2003-12-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-926ec3b2855673ca51e2891fec1bd537d84eded6.tar.bz2
2003-12-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* clock/Makefile.am: Eliminate VPATH. * console/Makefile.am: Eliminate VPATH. * ide/Makefile.am: Eliminate VPATH. * irq/Makefile.am: Eliminate VPATH. * network/Makefile.am: Eliminate VPATH. * startup/Makefile.am: Eliminate VPATH.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/mbx8xx/ide/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/mbx8xx/ide/Makefile.am19
1 files changed, 2 insertions, 17 deletions
diff --git a/c/src/lib/libbsp/powerpc/mbx8xx/ide/Makefile.am b/c/src/lib/libbsp/powerpc/mbx8xx/ide/Makefile.am
index e0384c7ef7..3f356c76f6 100644
--- a/c/src/lib/libbsp/powerpc/mbx8xx/ide/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/mbx8xx/ide/Makefile.am
@@ -2,29 +2,14 @@
## Makefile.am,v 1.5 2002/08/11 06:59:03 ralf Exp
##
-PGM = # $(ARCH)/console.rel
-
C_FILES = idecfg.c pcmcia_ide.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
+OBJS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
include $(top_srcdir)/../../../../automake/compile.am
include $(top_srcdir)/../../../../automake/lib.am
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-all-local: $(OBJS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = idecfg.c
+noinst_DATA = $(OBJS)
include $(top_srcdir)/../../../../automake/local.am