summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/mbx8xx/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2003-03-25 18:18:01 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2003-03-25 18:18:01 +0000
commitebe5abc87c2d56bfa8d3d6b671090c7edc062ebb (patch)
treeee15d40fad7c010ed7d54c8ecb163cc33eb2e06c /c/src/lib/libbsp/powerpc/mbx8xx/Makefile.am
parent2003-03-25 Thomas Doerfler <Thomas.Doerfler@imd-systems.de> (diff)
downloadrtems-ebe5abc87c2d56bfa8d3d6b671090c7edc062ebb.tar.bz2
2003-03-25 Thomas Doerfler <Thomas.Doerfler@imd-systems.de>
PR 368/filesystem * ide/*: added BSP support for libchip standard ide driver
Diffstat (limited to 'c/src/lib/libbsp/powerpc/mbx8xx/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/mbx8xx/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/powerpc/mbx8xx/Makefile.am b/c/src/lib/libbsp/powerpc/mbx8xx/Makefile.am
index 07c908e8d0..d8315ce814 100644
--- a/c/src/lib/libbsp/powerpc/mbx8xx/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/mbx8xx/Makefile.am
@@ -6,8 +6,8 @@ ACLOCAL_AMFLAGS = -I ../../../../../../aclocal
# wrapup is the one that actually builds and installs the library
# from the individual .rel files built in other directories
-SUBDIRS = include clock console irq network startup vectors \
- @exceptions@ wrapup
+SUBDIRS = include clock console irq network ide startup vectors \
+ @exceptions@ wrapup
include $(top_srcdir)/../../bsp.am