summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/gen83xx/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2008-09-29 03:43:47 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2008-09-29 03:43:47 +0000
commite94666ddc5133b44923a1c3a2f1b21043e0c6fdd (patch)
treec6e9bbace29dbd4e769e30356820174cc9c1e770 /c/src/lib/libbsp/powerpc/gen83xx/Makefile.am
parent2008-09-29 Ralf Corsépius <ralf.corsepius@rtems.org> (diff)
downloadrtems-e94666ddc5133b44923a1c3a2f1b21043e0c6fdd.tar.bz2
2008-09-29 Ralf Corsépius <ralf.corsepius@rtems.org>
* Makefile.am: Move noinst_LIBRARIES = libbsp.a before its components.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/gen83xx/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/gen83xx/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/c/src/lib/libbsp/powerpc/gen83xx/Makefile.am b/c/src/lib/libbsp/powerpc/gen83xx/Makefile.am
index 172e7598c1..83bfe69cb6 100644
--- a/c/src/lib/libbsp/powerpc/gen83xx/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/gen83xx/Makefile.am
@@ -35,10 +35,12 @@ rtems_crti.$(OBJEXT): ../../powerpc/shared/start/rtems_crti.S
project_lib_DATA += rtems_crti.$(OBJEXT)
dist_project_lib_DATA += startup/linkcmds \
- startup/linkcmds.base \
- startup/linkcmds.mpc8313erdb \
- startup/linkcmds.mpc8349eamds \
- startup/linkcmds.hsc_cm01
+ startup/linkcmds.base \
+ startup/linkcmds.mpc8313erdb \
+ startup/linkcmds.mpc8349eamds \
+ startup/linkcmds.hsc_cm01
+
+noinst_LIBRARIES = libbsp.a
mpc83xx_regs_SOURCES = startup/mpc83xx_regs.c
@@ -85,7 +87,6 @@ network_rel_CPPFLAGS += -D__INSIDE_RTEMS_BSD_TCPIP_STACK__ -D__BSD_VISIBLE
network_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
endif
-noinst_LIBRARIES = libbsp.a
libbsp_a_SOURCES = $(startup_SOURCES) $(clock_SOURCES) $(console_SOURCES) \
$(irq_SOURCES) $(mpc83xx_regs_SOURCES) \
$(bsp_i2c_SOURCES) $(bsp_spi_SOURCES)