summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/gen83xx/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2009-11-28 06:28:41 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2009-11-28 06:28:41 +0000
commit309dbd07ff699a9fd96ec3c511b808616ca12f96 (patch)
treea6fe1d120ca0050fb22b0bbad271cf4f6019f575 /c/src/lib/libbsp/powerpc/gen83xx/Makefile.am
parentWhitespace removal. (diff)
downloadrtems-309dbd07ff699a9fd96ec3c511b808616ca12f96.tar.bz2
Whitespace removal.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/gen83xx/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/gen83xx/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/c/src/lib/libbsp/powerpc/gen83xx/Makefile.am b/c/src/lib/libbsp/powerpc/gen83xx/Makefile.am
index f06dbca7a6..de4f4c5582 100644
--- a/c/src/lib/libbsp/powerpc/gen83xx/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/gen83xx/Makefile.am
@@ -10,7 +10,7 @@ include_bspdir = $(includedir)/bsp
dist_project_lib_DATA = bsp_specs
-include_HEADERS = include/bsp.h
+include_HEADERS = include/bsp.h
include_HEADERS += include/tm27.h
nodist_include_HEADERS = include/bspopts.h
@@ -80,15 +80,15 @@ libbsp_a_SOURCES += irq/irq.c \
../../shared/src/irq-server.c
# console
-libbsp_a_SOURCES += console/console.c console/ns16550cfg.c
+libbsp_a_SOURCES += console/console.c console/ns16550cfg.c
# bsp_i2c
-libbsp_a_SOURCES += i2c/i2c_init.c
+libbsp_a_SOURCES += i2c/i2c_init.c
# bsp_spi
-libbsp_a_SOURCES += spi/spi_init.c
+libbsp_a_SOURCES += spi/spi_init.c
if HAS_NETWORKING
noinst_PROGRAMS += network.rel
-network_rel_SOURCES = network/network.c
+network_rel_SOURCES = network/network.c
network_rel_CPPFLAGS = $(AM_CPPFLAGS)
network_rel_CPPFLAGS += -D__INSIDE_RTEMS_BSD_TCPIP_STACK__ -D__BSD_VISIBLE
network_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)