summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/gen5200/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2008-09-29 03:43:47 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2008-09-29 03:43:47 +0000
commite94666ddc5133b44923a1c3a2f1b21043e0c6fdd (patch)
treec6e9bbace29dbd4e769e30356820174cc9c1e770 /c/src/lib/libbsp/powerpc/gen5200/Makefile.am
parent2008-09-29 Ralf Corsépius <ralf.corsepius@rtems.org> (diff)
downloadrtems-e94666ddc5133b44923a1c3a2f1b21043e0c6fdd.tar.bz2
2008-09-29 Ralf Corsépius <ralf.corsepius@rtems.org>
* Makefile.am: Move noinst_LIBRARIES = libbsp.a before its components.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/gen5200/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/gen5200/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/c/src/lib/libbsp/powerpc/gen5200/Makefile.am b/c/src/lib/libbsp/powerpc/gen5200/Makefile.am
index 40425ddd36..061a2f51d3 100644
--- a/c/src/lib/libbsp/powerpc/gen5200/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/gen5200/Makefile.am
@@ -36,10 +36,12 @@ rtems_crti.$(OBJEXT): ../../powerpc/shared/start/rtems_crti.S
project_lib_DATA += rtems_crti.$(OBJEXT)
dist_project_lib_DATA += startup/linkcmds \
- startup/linkcmds.base \
- startup/linkcmds.brs5l \
- startup/linkcmds.icecube \
- startup/linkcmds.pm520
+ startup/linkcmds.base \
+ startup/linkcmds.brs5l \
+ startup/linkcmds.icecube \
+ startup/linkcmds.pm520
+
+noinst_LIBRARIES = libbsp.a
bestcomm_SOURCES = bestcomm/include/ppctypes.h \
bestcomm/include/mgt5200/mgt5200.h bestcomm/include/mgt5200/sdma.h \
@@ -119,7 +121,6 @@ network_rel_CPPFLAGS = $(AM_CPPFLAGS) $(network_CPPFLAGS)
network_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
endif
-noinst_LIBRARIES = libbsp.a
libbsp_a_SOURCES = $(clock_SOURCES) $(console_SOURCES) $(i2c_SOURCES) \
$(ide_SOURCES) $(irq_SOURCES) $(mscan_SOURCES) $(nvram_SOURCES) \
$(slicetimer_SOURCES) $(tod_SOURCES) $(startup_SOURCES) $(bestcomm_SOURCES)