summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-27 01:20:22 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-27 01:20:22 +0000
commitfc16e176fc5801fd65a68a2e5f42e751cc22bfaa (patch)
treeb9ed74360d165c7e5c547cf50a241431b5471e94 /c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am
parent2001-11-26 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-fc16e176fc5801fd65a68a2e5f42e751cc22bfaa.tar.bz2
2001-11-26 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Remove . from SUBDIRS, remove duplicate bsp_specs rules, add @exceptions@ to SUBDIRS. * configure.ac: Add RTEMS_BSPOPTS_*(PPC_USE_SPRG), RTEMS_BSPOPTS_*(PPC_VECTOR_FILE_BASE), RTEMS_PPC_EXCEPTIONS([old]), autoupdate to autoconf 2.52. * include/Makefile.am: Convert PREINSTALL_FILES to TMPINSTALL_FILES, include force-preinstall.am. * wrapup/Makefile.am: Apply @exceptions@.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am
index 6b694289bf..48cedfe040 100644
--- a/c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/gen405/wrapup/Makefile.am
@@ -10,7 +10,7 @@ CPU_PIECES = clock timer console tty_drv vectors ictrl
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
- $(wildcard ../../../../libcpu/powerpc/old_exception_processing/$(ARCH)/*.rel) \
+ ../@exceptions@/$(ARCH)/rtems-cpu.rel \
$(foreach piece, $(CPU_PIECES), ../../../../libcpu/$(RTEMS_CPU)/ppc403/$(piece)/$(ARCH)/$(piece).rel)
LIB = $(ARCH)/libbsp.a