summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/gen405/startup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:53:29 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:53:29 +0000
commitbc92457fbd2225b55f3862fe1e78fa671681dde2 (patch)
tree289e977dd3eca080620c5a16afd23c12297a28d0 /c/src/lib/libbsp/powerpc/gen405/startup/Makefile.am
parent2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-bc92457fbd2225b55f3862fe1e78fa671681dde2.tar.bz2
2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
Makefile.am: Reflect having moved automake. dlentry/Makefile.am: Reflect having moved automake. include/Makefile.am: Reflect having moved automake. startup/Makefile.am: Reflect having moved automake. wrapup/Makefile.am: Reflect having moved automake.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/gen405/startup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/gen405/startup/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/powerpc/gen405/startup/Makefile.am b/c/src/lib/libbsp/powerpc/gen405/startup/Makefile.am
index ad88b9c60c..9f9fa6d72e 100644
--- a/c/src/lib/libbsp/powerpc/gen405/startup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/gen405/startup/Makefile.am
@@ -13,8 +13,8 @@ C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES)
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
#
# (OPTIONAL) Add local stuff here using +=
@@ -37,4 +37,4 @@ all-local: $(ARCH) $(OBJS) $(PGM) $(TMPINSTALL_FILES)
EXTRA_DIST = bspclean.c bspstart.c linkcmds linkcmds.dl setvec.c
-include $(top_srcdir)/../../../../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am