summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-02 05:42:13 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-02 05:42:13 +0000
commit6d871a5f404677658c83ae6bcba62f5947c5aa4e (patch)
tree91b3bce56b4d4d0f6482c18f5dab592f00177189 /c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am
parent2003-12-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-6d871a5f404677658c83ae6bcba62f5947c5aa4e.tar.bz2
2003-12-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* canbus/Makefile.am: Remove all-local: $(ARCH). * clock/Makefile.am: Remove all-local: $(ARCH). * console/Makefile.am: Remove all-local: $(ARCH). * irq/Makefile.am: Remove all-local: $(ARCH). * network/Makefile.am: Remove all-local: $(ARCH). * start/Makefile.am: Remove all-local: $(ARCH). * startup/Makefile.am: Remove all-local: $(ARCH). * vectors/Makefile.am: Remove all-local: $(ARCH). * wrapup/Makefile.am: Remove all-local: $(ARCH).
Diffstat (limited to 'c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am b/c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am
index c49b1beb9f..49f6307014 100644
--- a/c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am
@@ -34,7 +34,7 @@ $(PGM): $(OBJS)
# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-all-local: $(PREINSTALL_FILES) $(ARCH) $(OBJS) $(PGM)
+all-local: $(PREINSTALL_FILES) $(OBJS) $(PGM)
EXTRA_DIST = irq.c irq_asm.S irq_init.c