summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/eth_comm/include/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-20 18:51:46 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-20 18:51:46 +0000
commit73d6cdc54836bd454ef8fb33046254a18f1eb845 (patch)
tree32a181f1871ade705cb5f6802faf5ad9a47cf62e /c/src/lib/libbsp/powerpc/eth_comm/include/Makefile.am
parent2001-11-15 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-73d6cdc54836bd454ef8fb33046254a18f1eb845.tar.bz2
2001-11-15 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add @exceptions@ to SUBDIRS. * configure.ac: Add RTEMS_BSPOPTS_*(UARTS_IO_MODE), RTEMS_PPC_EXCEPTIONS([new]). * include/Makefile.am: Convert PREINSTALL_FILES to TMPINSTALL_FILES, include force-preinstall.am. * irq/Makefile.am: remove irq.h from EXTRA_DIST. * wrapup/Makefile.am: Apply @exceptions@.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/eth_comm/include/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/eth_comm/include/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/powerpc/eth_comm/include/Makefile.am b/c/src/lib/libbsp/powerpc/eth_comm/include/Makefile.am
index 87ec6afa25..7c4279a5c1 100644
--- a/c/src/lib/libbsp/powerpc/eth_comm/include/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/eth_comm/include/Makefile.am
@@ -21,10 +21,11 @@ $(PROJECT_INCLUDE)/%.h: %.h
$(PROJECT_INCLUDE)/bsp/%.h : %.h
$(INSTALL_DATA) $< $@
-PREINSTALL_FILES = $(PROJECT_INCLUDE) $(PROJECT_INCLUDE)/bsp \
+TMPINSTALL_FILES = $(PROJECT_INCLUDE) $(PROJECT_INCLUDE)/bsp \
$(include_HEADERS:%=$(PROJECT_INCLUDE)/%) \
$(include_bsp_HEADERS:%=$(PROJECT_INCLUDE)/bsp/%)
-all-local: $(PREINSTALL_FILES)
+all-local: $(TMPINSTALL_FILES)
+include $(top_srcdir)/../../../../../../automake/force-preinstall.am
include $(top_srcdir)/../../../../../../automake/local.am