summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/eth_comm/canbus/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-30 15:59:23 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-30 15:59:23 +0000
commit5466140831377302760358353a2fc7e84ceb234d (patch)
tree80c5a32b9a2ca87328e687b3da1d06a020b8417c /c/src/lib/libbsp/powerpc/eth_comm/canbus/Makefile.am
parent2004-01-30 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-5466140831377302760358353a2fc7e84ceb234d.tar.bz2
2004-01-30 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Merge-in canbus/Makefile.am, clock/Makefile.am, console/Makefile.am, irq/Makefile.am, network/Makefile.am, startup/Makefile.am, vectors/Makefile.am. Use automake compilation rules. * canbus/Makefile.am, clock/Makefile.am, console/Makefile.am, irq/Makefile.am, network/Makefile.am, startup/Makefile.am, vectors/Makefile.am: Remove. * configure.ac: Reflect changes above.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/eth_comm/canbus/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/eth_comm/canbus/Makefile.am30
1 files changed, 0 insertions, 30 deletions
diff --git a/c/src/lib/libbsp/powerpc/eth_comm/canbus/Makefile.am b/c/src/lib/libbsp/powerpc/eth_comm/canbus/Makefile.am
deleted file mode 100644
index 800b170cf0..0000000000
--- a/c/src/lib/libbsp/powerpc/eth_comm/canbus/Makefile.am
+++ /dev/null
@@ -1,30 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/canbus.rel
-
-C_FILES = canbus.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-
-all-local: $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = canbus.c
-
-include $(top_srcdir)/../../../../automake/local.am