summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/eth_comm/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-20 18:51:46 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-20 18:51:46 +0000
commit73d6cdc54836bd454ef8fb33046254a18f1eb845 (patch)
tree32a181f1871ade705cb5f6802faf5ad9a47cf62e /c/src/lib/libbsp/powerpc/eth_comm/Makefile.am
parent2001-11-15 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-73d6cdc54836bd454ef8fb33046254a18f1eb845.tar.bz2
2001-11-15 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add @exceptions@ to SUBDIRS. * configure.ac: Add RTEMS_BSPOPTS_*(UARTS_IO_MODE), RTEMS_PPC_EXCEPTIONS([new]). * include/Makefile.am: Convert PREINSTALL_FILES to TMPINSTALL_FILES, include force-preinstall.am. * irq/Makefile.am: remove irq.h from EXTRA_DIST. * wrapup/Makefile.am: Apply @exceptions@.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/eth_comm/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/eth_comm/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/eth_comm/Makefile.am b/c/src/lib/libbsp/powerpc/eth_comm/Makefile.am
index a2f8425e14..6a0f827cb0 100644
--- a/c/src/lib/libbsp/powerpc/eth_comm/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/eth_comm/Makefile.am
@@ -7,7 +7,8 @@ ACLOCAL_AMFLAGS = -I ../../../../../../aclocal
# wrapup is the one that actually builds and installs the library
# from the individual .rel files built in other directories
-SUBDIRS = clock include startup start canbus console irq network vectors wrapup
+SUBDIRS = clock include startup start canbus console irq network vectors \
+ @exceptions@ wrapup
include $(top_srcdir)/../../bsp.am