summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/no_cpu/no_bsp/console/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-02-02 04:43:36 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-02-02 04:43:36 +0000
commited4f16b04500fd6874b3be2dd1617e21d7b66e78 (patch)
tree3c73f047a695e050306f08783fface74171c28ba /c/src/lib/libbsp/no_cpu/no_bsp/console/Makefile.am
parent2004-02-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-ed4f16b04500fd6874b3be2dd1617e21d7b66e78.tar.bz2
2004-02-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Merge-in clock/Makefile.am, console/Makefile.am, shmsupp/Makefile.am, startup/Makefile.am, timer/Makefile.am, wrapup/Makefile.am. Use automake compilation rules. * clock/Makefile.am, console/Makefile.am, shmsupp/Makefile.am, startup/Makefile.am, timer/Makefile.am, wrapup/Makefile.am: Remove. * configure.ac: Reflect changes above.
Diffstat (limited to 'c/src/lib/libbsp/no_cpu/no_bsp/console/Makefile.am')
-rw-r--r--c/src/lib/libbsp/no_cpu/no_bsp/console/Makefile.am30
1 files changed, 0 insertions, 30 deletions
diff --git a/c/src/lib/libbsp/no_cpu/no_bsp/console/Makefile.am b/c/src/lib/libbsp/no_cpu/no_bsp/console/Makefile.am
deleted file mode 100644
index 9f4fde7145..0000000000
--- a/c/src/lib/libbsp/no_cpu/no_bsp/console/Makefile.am
+++ /dev/null
@@ -1,30 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/console.rel
-
-C_FILES = console.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-
-all-local: $(OBJS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = console.c
-
-include $(top_srcdir)/../../../../automake/local.am