summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/mips/p4000/startup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-02 05:41:55 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-02 05:41:55 +0000
commit5b4fc84c2a90ed5d91d4b486e2c208796e87aef4 (patch)
tree8d33baa9d2490e3a607855cb8626e28020d36c97 /c/src/lib/libbsp/mips/p4000/startup/Makefile.am
parent2003-12-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-5b4fc84c2a90ed5d91d4b486e2c208796e87aef4.tar.bz2
2003-12-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* console/Makefile.am: Remove all-local: $(ARCH). * liblnk/Makefile.am: Remove all-local: $(ARCH). * start/Makefile.am: Remove all-local: $(ARCH). * startup/Makefile.am: Remove all-local: $(ARCH). * wrapup/Makefile.am: Remove all-local: $(ARCH).
Diffstat (limited to 'c/src/lib/libbsp/mips/p4000/startup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/mips/p4000/startup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/mips/p4000/startup/Makefile.am b/c/src/lib/libbsp/mips/p4000/startup/Makefile.am
index 0ce1b5b9fc..2c645ed751 100644
--- a/c/src/lib/libbsp/mips/p4000/startup/Makefile.am
+++ b/c/src/lib/libbsp/mips/p4000/startup/Makefile.am
@@ -38,7 +38,7 @@ $(PROJECT_RELEASE)/lib/linkcmds: linkcmds
TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/ghlinkcmds \
$(PROJECT_RELEASE)/lib/linkcmds
-all-local: $(ARCH) $(OBJS) $(PGM) $(TMPINSTALL_FILES)
+all-local: $(OBJS) $(PGM) $(TMPINSTALL_FILES)
.PRECIOUS: $(PGM)