summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/mips/jmr3904/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-11-25 18:58:05 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-11-25 18:58:05 +0000
commitc8471315ff9c38541f5623375a85166890788cd7 (patch)
tree205114008dd25aa2bcd78360934da0661ebc0302 /c/src/lib/libbsp/mips/jmr3904/Makefile.am
parent2000-11-25 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-c8471315ff9c38541f5623375a85166890788cd7.tar.bz2
2000-11-25 Joel Sherrill <joel@OARcorp.com>
* The JMR BSP is for a Toshiba TX39 evaluation board but can also be used with the mips simulator in gdb. * .cvsignore, ChangeLog, Makefile.am, README, bsp_specs, configure.in, clock/.cvsignore, clock/Makefile.am, clock/clockdrv.c, console/.cvsignore, console/Makefile.am, console/console-io.c, include/.cvsignore, include/Makefile.am, include/bsp.h, start/.cvsignore, start/Makefile.am, start/regs.S, start/start.S, startup/.cvsignore, startup/Makefile.am, startup/bspstart.c, startup/linkcmds, wrapup/.cvsignore, wrapup/Makefile.am: New files.
Diffstat (limited to 'c/src/lib/libbsp/mips/jmr3904/Makefile.am')
-rw-r--r--c/src/lib/libbsp/mips/jmr3904/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/mips/jmr3904/Makefile.am b/c/src/lib/libbsp/mips/jmr3904/Makefile.am
new file mode 100644
index 0000000000..a0320f099b
--- /dev/null
+++ b/c/src/lib/libbsp/mips/jmr3904/Makefile.am
@@ -0,0 +1,18 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I ../../../../../../aclocal
+
+# wrapup is the one that actually builds and installs the library
+# from the individual .rel files built in other directories
+#SUBDIRS = include start startup clock console timer wrapup
+SUBDIRS = include start startup clock console wrapup
+
+include $(top_srcdir)/../../bsp.am
+
+EXTRA_DIST = bsp_specs times
+
+include $(top_srcdir)/../../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../../automake/local.am