summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/mips/genmongoosev/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-03-14 17:19:53 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-03-14 17:19:53 +0000
commitf849f3ee1f41b9298d840bc79c1e7be4cc4a6249 (patch)
tree8d79831f6b52cfaa6bf3263e572627adc4e88e41 /c/src/lib/libbsp/mips/genmongoosev/Makefile.am
parent2001-03-14 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-f849f3ee1f41b9298d840bc79c1e7be4cc4a6249.tar.bz2
2001-02-22 Joel Sherrill <joel@OARcorp.com>
* The Generic Mongoose-V BSP uses only the peripherals found on the Synova Mongoose-V CPU. This is a radiation hardened CPU based on the LSI Logic 33K. * .cvsignore, ChangeLog, Makefile.am, README, bsp_specs, configure.in, clock/.cvsignore, clock/Makefile.am, clock/clockdrv.c, console/.cvsignore, console/Makefile.am, console/conscfg.c, include/.cvsignore, include/Makefile.am, include/bsp.h, start/.cvsignore, start/Makefile.am, start/regs.S, start/start.S, startup/.cvsignore, startup/Makefile.am, startup/bspstart.c, startup/linkcmds, timer/.cvsignore, timer/Makefile.am, timer/timer.c, wrapup/.cvsignore, wrapup/Makefile.am: New files.
Diffstat (limited to 'c/src/lib/libbsp/mips/genmongoosev/Makefile.am')
-rw-r--r--c/src/lib/libbsp/mips/genmongoosev/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/mips/genmongoosev/Makefile.am b/c/src/lib/libbsp/mips/genmongoosev/Makefile.am
new file mode 100644
index 0000000000..a18be0ca0c
--- /dev/null
+++ b/c/src/lib/libbsp/mips/genmongoosev/Makefile.am
@@ -0,0 +1,17 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I ../../../../../../aclocal
+
+# wrapup is the one that actually builds and installs the library
+# from the individual .rel files built in other directories
+SUBDIRS = include start startup clock console timer wrapup
+
+include $(top_srcdir)/../../bsp.am
+
+EXTRA_DIST = bsp_specs times
+
+include $(top_srcdir)/../../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../../automake/local.am