summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/sim68000/timer/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-27 14:25:19 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-27 14:25:19 +0000
commit7f2e47b9b9b2ac2f07a2f594196e4c7e6955c385 (patch)
tree803e79d8e3a524493d44a7a7309ac0e326370fd6 /c/src/lib/libbsp/m68k/sim68000/timer/Makefile.am
parent2004-01-27 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-7f2e47b9b9b2ac2f07a2f594196e4c7e6955c385.tar.bz2
2004-01-27 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Merge-in clock/Makefile.am, console/Makefile.am, startup/Makefile.am, timer/Makefile.am, wrapup/Makefile.am. Use automake compilation rules. * clock/Makefile.am, console/Makefile.am, startup/Makefile.am, timer/Makefile.am, wrapup/Makefile.am: Remove. * configure.ac: Reflect changes above.
Diffstat (limited to 'c/src/lib/libbsp/m68k/sim68000/timer/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/sim68000/timer/Makefile.am30
1 files changed, 0 insertions, 30 deletions
diff --git a/c/src/lib/libbsp/m68k/sim68000/timer/Makefile.am b/c/src/lib/libbsp/m68k/sim68000/timer/Makefile.am
deleted file mode 100644
index fdc610a80a..0000000000
--- a/c/src/lib/libbsp/m68k/sim68000/timer/Makefile.am
+++ /dev/null
@@ -1,30 +0,0 @@
-##
-## $Id$
-##
-
-VPATH = @srcdir@:@srcdir@/../../../shared
-
-PGM = $(ARCH)/timer.rel
-
-C_FILES = timerstub.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-
-all-local: $(OBJS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-include $(top_srcdir)/../../../../automake/local.am