summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/shared/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-01-10 14:29:44 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-01-10 14:29:44 +0000
commit7068e2465b84ff1561ae556a597efed94c86ec2e (patch)
tree6c3b15d92e07c311b41704fcc54e1056facef39d /c/src/lib/libbsp/m68k/shared/Makefile.am
parentPatch rtems-rc-20000104-9.diff from Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-7068e2465b84ff1561ae556a597efed94c86ec2e.tar.bz2
Patch rtems-rc-20000104-10.diff from Ralf Corsepius <corsepiu@faw.uni-ulm.de>
that converts the m68k directory to automake. NOTE: This one is fully tested by building *all* bsps with ../../rtems-rc-20000104/configure \ --target=m68k-rtems \ --prefix=/tmp/rtems \ --enable-cxx \ --disable-posix \ --enable-rdbg \ --disable-networking \ --enable-maintainer-mode \ --enable-multiprocessing \ --disable-tests make
Diffstat (limited to 'c/src/lib/libbsp/m68k/shared/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/shared/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/m68k/shared/Makefile.am b/c/src/lib/libbsp/m68k/shared/Makefile.am
new file mode 100644
index 0000000000..e2f11f92fa
--- /dev/null
+++ b/c/src/lib/libbsp/m68k/shared/Makefile.am
@@ -0,0 +1,12 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+
+C_FILES = setvec.c
+S_FILES = start.S
+
+EXTRA_DIST = $(C_FILES) $(S_FILES)
+
+include $(top_srcdir)/../../../../../automake/local.am