summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/ods68302/console/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-28 12:23:23 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-28 12:23:23 +0000
commitc95ab0d72f6288d621bc9374a4f0f115f93c3e90 (patch)
tree02e375ff02def8c38885556d3e6ecd8137a04794 /c/src/lib/libbsp/m68k/ods68302/console/Makefile.am
parent2004-01-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-c95ab0d72f6288d621bc9374a4f0f115f93c3e90.tar.bz2
2004-01-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* start/reset.S: Remove cat(). Add EXPAND(). Make EXCEPTION_HANDLER ANSI-C compliant. * Makefile.am: Merge-in clock/Makefile.am, console/Makefile.am start/Makefile.am, startup/Makefile.am, timer/Makefile.am wrapup/Makefile.am. Use automake compilation rules. * clock/Makefile.am, console/Makefile.am, start/Makefile.am, startup/Makefile.am, timer/Makefile.am, wrapup/Makefile.am: Remove. * configure.ac: Reflect changes above.
Diffstat (limited to 'c/src/lib/libbsp/m68k/ods68302/console/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/ods68302/console/Makefile.am30
1 files changed, 0 insertions, 30 deletions
diff --git a/c/src/lib/libbsp/m68k/ods68302/console/Makefile.am b/c/src/lib/libbsp/m68k/ods68302/console/Makefile.am
deleted file mode 100644
index 9f4fde7145..0000000000
--- a/c/src/lib/libbsp/m68k/ods68302/console/Makefile.am
+++ /dev/null
@@ -1,30 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/console.rel
-
-C_FILES = console.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-
-all-local: $(OBJS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = console.c
-
-include $(top_srcdir)/../../../../automake/local.am