summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mvme162/startup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-28 02:46:03 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-28 02:46:03 +0000
commitfc7cbefc8c58220eb7e864884629a3f6d95562a1 (patch)
tree33552823c2ff726e06c3fe8bc8ebde27290eaae8 /c/src/lib/libbsp/m68k/mvme162/startup/Makefile.am
parent2004-01-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-fc7cbefc8c58220eb7e864884629a3f6d95562a1.tar.bz2
2004-01-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* README: Remove references to consolex. * Makefile.am: Merge-in clock/Makefile.am, console/Makefile.am, network/Makefile.am, startup/Makefile.am, timer/Makefile.am, tod/Makefile.am. Use automake compilation rules. * clock/Makefile.am, console/Makefile.am, network/Makefile.am startup/Makefile.am, timer/Makefile.am, tod/Makefile.am: Remove. * configure.ac: Reflect changes above.
Diffstat (limited to 'c/src/lib/libbsp/m68k/mvme162/startup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/mvme162/startup/Makefile.am47
1 files changed, 0 insertions, 47 deletions
diff --git a/c/src/lib/libbsp/m68k/mvme162/startup/Makefile.am b/c/src/lib/libbsp/m68k/mvme162/startup/Makefile.am
deleted file mode 100644
index 01f8597970..0000000000
--- a/c/src/lib/libbsp/m68k/mvme162/startup/Makefile.am
+++ /dev/null
@@ -1,47 +0,0 @@
-##
-## $Id$
-##
-
-VPATH = @srcdir@:@srcdir@/../../shared:@srcdir@/../../../shared
-
-PGM = $(ARCH)/startup.rel
-
-C_FILES = bspclean.c bsplibc.c bsppost.c bspstart.c bootcard.c \
- m68kpretaskinghook.c main.c page_table.c sbrk.c setvec.c \
- gnatinstallhandler.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-project_lib_DATA = linkcmds
-
-# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-
-all-local: $(PGM) $(TMPINSTALL_FILES)
-
-EXTRA_DIST = bspclean.c bspstart.c linkcmds page_table.c
-
-TMPINSTALL_FILES =
-
-$(PROJECT_LIB)/$(dirstamp):
- @$(mkdir_p) $(PROJECT_LIB)
- @: > $(PROJECT_LIB)/$(dirstamp)
-TMPINSTALL_FILES += $(PROJECT_LIB)/$(dirstamp)
-
-$(PROJECT_LIB)/linkcmds: linkcmds $(PROJECT_LIB)/$(dirstamp)
- $(INSTALL_DATA) $< $(PROJECT_LIB)/linkcmds
-TMPINSTALL_FILES += $(PROJECT_LIB)/linkcmds
-
-CLEANFILES = $(TMPINSTALL_FILES)
-
-include $(top_srcdir)/../../../../automake/local.am