summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mvme136/shmsupp/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-28 06:30:23 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-28 06:30:23 +0000
commit802359ead8299889d739222af160ce0a466e324b (patch)
tree0dd056a66f411bd04148a6e690f86f767b248ddf /c/src/lib/libbsp/m68k/mvme136/shmsupp/Makefile.am
parent2004-01-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-802359ead8299889d739222af160ce0a466e324b.tar.bz2
2004-01-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Merge-in clock/Makefile.am, console/Makefile.am, shmsupp/Makefile.am, startup/Makefile.am, timer/Makefile.am, wrapup/Makefile.am. * clock/Makefile.am, console/Makefile.am, shmsupp/Makefile.am startup/Makefile.am, timer/Makefile.am, wrapup/Makefile.am: Remove. * configure.ac: Reflect changes above.
Diffstat (limited to 'c/src/lib/libbsp/m68k/mvme136/shmsupp/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/mvme136/shmsupp/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/c/src/lib/libbsp/m68k/mvme136/shmsupp/Makefile.am b/c/src/lib/libbsp/m68k/mvme136/shmsupp/Makefile.am
deleted file mode 100644
index 313a0f3b99..0000000000
--- a/c/src/lib/libbsp/m68k/mvme136/shmsupp/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/shmsupp.rel
-
-C_FILES = addrconv.c getcfg.c lock.c mpisr.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-
-if HAS_MP
-all-local: $(OBJS) $(PGM)
-endif
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = addrconv.c getcfg.c lock.c mpisr.c
-
-include $(top_srcdir)/../../../../automake/local.am