summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mvme136/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-09-29 14:26:12 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-09-29 14:26:12 +0000
commitd688b2ca0cda16ff93ae6cea8b9721608f79ac77 (patch)
treec40d08191da94e4d5e6f8174fc1992fdf38aef5e /c/src/lib/libbsp/m68k/mvme136/Makefile.am
parent2003-09-29 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-d688b2ca0cda16ff93ae6cea8b9721608f79ac77.tar.bz2
2003-09-29 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Merge-in include/Makefile.am. Reflect changes to bsp.am. * include/Makefile.am: Remove. * configure.ac: Reflect changes above.
Diffstat (limited to 'c/src/lib/libbsp/m68k/mvme136/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/mvme136/Makefile.am14
1 files changed, 11 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/m68k/mvme136/Makefile.am b/c/src/lib/libbsp/m68k/mvme136/Makefile.am
index 9f515c0cdd..20499c1135 100644
--- a/c/src/lib/libbsp/m68k/mvme136/Makefile.am
+++ b/c/src/lib/libbsp/m68k/mvme136/Makefile.am
@@ -5,12 +5,20 @@
ACLOCAL_AMFLAGS = -I ../../../../aclocal
# wrapup is the one that actually builds and installs the library
-# from the individual .rel files built in other directories
-SUBDIRS = . include start startup clock console shmsupp timer wrapup
+# from the individual .rel files built in other directories
+SUBDIRS = . start startup clock console shmsupp timer wrapup
include $(top_srcdir)/../../bsp.am
-EXTRA_DIST = bsp_specs times
+include_HEADERS += include/coverhd.h
+
+all-local: $(PREINSTALL_FILES)
+
+EXTRA_DIST = times
+
+$(PROJECT_INCLUDE)/coverhd.h: include/coverhd.h
+ $(INSTALL_DATA) $< $@
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/coverhd.h
include $(top_srcdir)/../../../../automake/subdirs.am
include $(top_srcdir)/../../../../automake/local.am