summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mrm332/configure.in
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-05-25 16:28:46 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-05-25 16:28:46 +0000
commit332484b52e06e5ee8318297610ffa472a4087da8 (patch)
treebd9d988742a26002e6efff4c2c3383afef0a816c /c/src/lib/libbsp/m68k/mrm332/configure.in
parent2000-05-25 Matt Cross <profesor@gweep.net> (diff)
downloadrtems-332484b52e06e5ee8318297610ffa472a4087da8.tar.bz2
2000-05-25 Matt Cross <profesor@gweep.net>
* New MRM332 BSP for the Mini RoboMind board based on the 68332 microcontroller designed and build by Mark Castelluccio. For details on the MRM see http://www.robominds.com. * .cvsignore, ChangeLog Makefile.am, README, bsp_specs, clock/.cvsignore, clock/Makefile.am, clock/ckinit.c, configure.in, console/.cvsignore, console/Makefile.am, console/console.c, include/.cvsignore, include/Makefile.am, include/bsp.h, include/mrm332.h, misc/dotests, misc/gdbinit68, misc/interr.c, spurious/.cvsignore, spurious/Makefile.am, spurious/spinit.c, start/.cvsignore, start/Makefile.am, start/start.c, startup/.cvsignore, startup/Makefile.am, startup/bspclean.c, startup/bspstart.c, startup/except_vect_332_ROM.S, startup/linkcmds, startup/linkcmds_ROM, timer/.cvsignore, timer/Makefile.am, timer/timer.c, times, wrapup/.cvsignore, wrapup/Makefile.am: Initial files.
Diffstat (limited to 'c/src/lib/libbsp/m68k/mrm332/configure.in')
-rw-r--r--c/src/lib/libbsp/m68k/mrm332/configure.in34
1 files changed, 34 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/m68k/mrm332/configure.in b/c/src/lib/libbsp/m68k/mrm332/configure.in
new file mode 100644
index 0000000000..79241038af
--- /dev/null
+++ b/c/src/lib/libbsp/m68k/mrm332/configure.in
@@ -0,0 +1,34 @@
+dnl Process this file with autoconf to produce a configure script.
+dnl
+dnl $Id$
+
+AC_PREREQ(2.13)
+AC_INIT(bsp_specs)
+RTEMS_TOP(../../../../../..)
+AC_CONFIG_AUX_DIR(../../../../../..)
+
+RTEMS_CANONICAL_TARGET_CPU
+AM_INIT_AUTOMAKE(rtems-c-src-lib-libbsp-m68k-mrm,$RTEMS_VERSION,no)
+AM_MAINTAINER_MODE
+
+RTEMS_PROG_CC_FOR_TARGET
+RTEMS_CANONICALIZE_TOOLS
+
+RTEMS_ENV_RTEMSBSP
+RTEMS_CHECK_CUSTOM_BSP(RTEMS_BSP)
+RTEMS_CHECK_BSP_CACHE(RTEMS_BSP)
+RTEMS_CANONICAL_HOST
+
+RTEMS_PROJECT_ROOT
+
+# Explicitly list all Makefiles here
+AC_OUTPUT(
+Makefile
+clock/Makefile
+console/Makefile
+include/Makefile
+spurious/Makefile
+start/Makefile
+startup/Makefile
+timer/Makefile
+wrapup/Makefile)