summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mcf5235/configure.ac
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2005-06-17 14:06:05 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2005-06-17 14:06:05 +0000
commit1612af0f62aff5f0f077af77c44203cfa2f7603e (patch)
treeef72b7295687729ced88425a7736ce0ac814b9fb /c/src/lib/libbsp/m68k/mcf5235/configure.ac
parent2005-06-17 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-1612af0f62aff5f0f077af77c44203cfa2f7603e.tar.bz2
2005-06-17 Mike Bertosh <mbertosh@motioncontrol.org>
* .cvsignore, ChangeLog, Makefile.am, README, bsp_specs, configure.ac, clock/clock.c, console/console.c, include/bsp.h, include/coverhd.h, include/tm27.h, network/network.c, start/start.S, startup/bspclean.c, startup/bspstart.c, startup/init5235.c, startup/linkcmds, startup/linkcmdsflash, startup/linkcmdsram, timer/timer.c: New files.
Diffstat (limited to 'c/src/lib/libbsp/m68k/mcf5235/configure.ac')
-rw-r--r--c/src/lib/libbsp/m68k/mcf5235/configure.ac24
1 files changed, 24 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/m68k/mcf5235/configure.ac b/c/src/lib/libbsp/m68k/mcf5235/configure.ac
new file mode 100644
index 0000000000..7c6366ad96
--- /dev/null
+++ b/c/src/lib/libbsp/m68k/mcf5235/configure.ac
@@ -0,0 +1,24 @@
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
+
+AC_PREREQ(2.59)
+AC_INIT([rtems-c-src-lib-libbsp-m68k-mcf5235],[_RTEMS_VERSION],[rtems-bugs@rtems.com])
+AC_CONFIG_SRCDIR([bsp_specs])
+RTEMS_TOP(../../../../../..)
+
+RTEMS_CANONICAL_TARGET_CPU
+AM_INIT_AUTOMAKE([no-define nostdinc foreign 1.9])
+RTEMS_BSP_CONFIGURE
+
+RTEMS_PROG_CC_FOR_TARGET
+RTEMS_CANONICALIZE_TOOLS
+RTEMS_PROG_CCAS
+
+RTEMS_CHECK_NETWORKING
+
+AM_CONDITIONAL(HAS_NETWORKING,test "$HAS_NETWORKING" = "yes")
+
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([Makefile])
+AC_OUTPUT