summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/idp/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2008-09-29 03:43:47 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2008-09-29 03:43:47 +0000
commite94666ddc5133b44923a1c3a2f1b21043e0c6fdd (patch)
treec6e9bbace29dbd4e769e30356820174cc9c1e770 /c/src/lib/libbsp/m68k/idp/Makefile.am
parent2008-09-29 Ralf Corsépius <ralf.corsepius@rtems.org> (diff)
downloadrtems-e94666ddc5133b44923a1c3a2f1b21043e0c6fdd.tar.bz2
2008-09-29 Ralf Corsépius <ralf.corsepius@rtems.org>
* Makefile.am: Move noinst_LIBRARIES = libbsp.a before its components.
Diffstat (limited to 'c/src/lib/libbsp/m68k/idp/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/idp/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/m68k/idp/Makefile.am b/c/src/lib/libbsp/m68k/idp/Makefile.am
index ac72b2b612..c5f3cb691b 100644
--- a/c/src/lib/libbsp/m68k/idp/Makefile.am
+++ b/c/src/lib/libbsp/m68k/idp/Makefile.am
@@ -28,6 +28,8 @@ project_lib_DATA = start.$(OBJEXT)
dist_project_lib_DATA += startup/linkcmds
+noinst_LIBRARIES = libbsp.a
+
startup_SOURCES = ../../shared/bspclean.c ../../shared/bsplibc.c \
../../shared/bsppredriverhook.c \
../../shared/bsppost.c startup/bspstart.c ../../shared/bootcard.c \
@@ -42,7 +44,6 @@ timer_SOURCES = timer/timer.c timer/timerisr.S
EXTRA_DIST += include/README
EXTRA_DIST += times
-noinst_LIBRARIES = libbsp.a
libbsp_a_SOURCES = $(startup_SOURCES) $(clock_SOURCES) $(console_SOURCES) \
$(timer_SOURCES)