summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/gen68302/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-03 07:33:25 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-03 07:33:25 +0000
commit7bf622e73458681ca9c0b8fa4c219eea312d611b (patch)
tree063eab766851d80166d3369553d9429085ecd622 /c/src/lib/libbsp/m68k/gen68302/Makefile.am
parent2003-12-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-7bf622e73458681ca9c0b8fa4c219eea312d611b.tar.bz2
2003-12-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add preinstallation dirstamp support. * clock/Makefile.am: Cosmetics. * console/Makefile.am: Cosmetics. * network/Makefile.am: Cosmetics. * startup/Makefile.am: Cosmetics. * timer/Makefile.am: Cosmetics. * wrapup/Makefile.am: Cosmetics.
Diffstat (limited to 'c/src/lib/libbsp/m68k/gen68302/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/gen68302/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/lib/libbsp/m68k/gen68302/Makefile.am b/c/src/lib/libbsp/m68k/gen68302/Makefile.am
index 3c1c64f5e4..a886aa82ff 100644
--- a/c/src/lib/libbsp/m68k/gen68302/Makefile.am
+++ b/c/src/lib/libbsp/m68k/gen68302/Makefile.am
@@ -17,12 +17,12 @@ all-local: $(PREINSTALL_FILES)
EXTRA_DIST = times
-$(PROJECT_INCLUDE)/coverhd.h: include/coverhd.h
- $(INSTALL_DATA) $< $@
+$(PROJECT_INCLUDE)/coverhd.h: include/coverhd.h $(PROJECT_INCLUDE)/$(dirstamp)
+ $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/coverhd.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/coverhd.h
-$(PROJECT_INCLUDE)/m302_int.h: include/m302_int.h
- $(INSTALL_DATA) $< $@
+$(PROJECT_INCLUDE)/m302_int.h: include/m302_int.h $(PROJECT_INCLUDE)/$(dirstamp)
+ $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/m302_int.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/m302_int.h
include $(top_srcdir)/../../../../automake/subdirs.am