summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/i960/cvme961/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:57:15 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:57:15 +0000
commit13435c738d15968c75d78b7a6c4e47a53bc8d380 (patch)
tree543c2056b8d5bdee2c9098912d03eac9443bb031 /c/src/lib/libbsp/i960/cvme961/wrapup/Makefile.am
parent2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-13435c738d15968c75d78b7a6c4e47a53bc8d380.tar.bz2
2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
Makefile.am: Reflect having moved automake. clock/Makefile.am: Reflect having moved automake. console/Makefile.am: Reflect having moved automake. include/Makefile.am: Reflect having moved automake. shmsupp/Makefile.am: Reflect having moved automake. start/Makefile.am: Reflect having moved automake. startup/Makefile.am: Reflect having moved automake. timer/Makefile.am: Reflect having moved automake. wrapup/Makefile.am: Reflect having moved automake.
Diffstat (limited to 'c/src/lib/libbsp/i960/cvme961/wrapup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/i960/cvme961/wrapup/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/i960/cvme961/wrapup/Makefile.am b/c/src/lib/libbsp/i960/cvme961/wrapup/Makefile.am
index e139c666a4..1a85a5de87 100644
--- a/c/src/lib/libbsp/i960/cvme961/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/i960/cvme961/wrapup/Makefile.am
@@ -12,8 +12,8 @@ BSP_MP_O_FILES = shmsupp
endif
BSP_FILES = startup clock console timer $(BSP_MP_O_FILES)
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_FILES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT))) \
@@ -31,4 +31,4 @@ $(LIB): ${OBJS}
all-local: ${ARCH} $(LIB)
-include $(top_srcdir)/../../../../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am