summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/i386/ts_386ex/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-02 17:13:09 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-02 17:13:09 +0000
commit5be168ba7d31c62b84617472c35b06318c00d901 (patch)
tree69f997a55f3e5b9f75de9a2ce3be6ef877e3008a /c/src/lib/libbsp/i386/ts_386ex/Makefile.am
parent2003-12-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-5be168ba7d31c62b84617472c35b06318c00d901.tar.bz2
2003-12-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add preinstallation dirstamp support. * clock/Makefile.am: Cosmetics. * console/Makefile.am: Cosmetics. * network/Makefile.am: Cosmetics. * startup/Makefile.am: Cosmetics. * timer/Makefile.am: Cosmetics. * wrapup/Makefile.am: Cosmetics.
Diffstat (limited to 'c/src/lib/libbsp/i386/ts_386ex/Makefile.am')
-rw-r--r--c/src/lib/libbsp/i386/ts_386ex/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/lib/libbsp/i386/ts_386ex/Makefile.am b/c/src/lib/libbsp/i386/ts_386ex/Makefile.am
index a84e55c117..d6939dd825 100644
--- a/c/src/lib/libbsp/i386/ts_386ex/Makefile.am
+++ b/c/src/lib/libbsp/i386/ts_386ex/Makefile.am
@@ -19,13 +19,13 @@ include_HEADERS += include/coverhd.h
all-local: $(PREINSTALL_FILES)
if HAS_NETWORKING
-$(PROJECT_INCLUDE)/wd80x3.h: include/wd80x3.h
- $(INSTALL_DATA) $< $@
+$(PROJECT_INCLUDE)/wd80x3.h: include/wd80x3.h $(PROJECT_INCLUDE)/$(dirstamp)
+ $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/wd80x3.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/wd80x3.h
endif
-$(PROJECT_INCLUDE)/coverhd.h: include/coverhd.h
- $(INSTALL_DATA) $< $@
+$(PROJECT_INCLUDE)/coverhd.h: include/coverhd.h $(PROJECT_INCLUDE)/$(dirstamp)
+ $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/coverhd.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/coverhd.h
include $(top_srcdir)/../../../../automake/subdirs.am