summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/i386/pc386/timer/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:56:43 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:56:43 +0000
commit7842090bcb29af2d08e67e27fa80e1a622729aed (patch)
treed17dc54d5ebe14a175e6cc20b5be6c9662d1d23d /c/src/lib/libbsp/i386/pc386/timer/Makefile.am
parent2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-7842090bcb29af2d08e67e27fa80e1a622729aed.tar.bz2
2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
Makefile.am: Reflect having moved automake. 3c509/Makefile.am: Reflect having moved automake. clock/Makefile.am: Reflect having moved automake. console/Makefile.am: Reflect having moved automake. ide/Makefile.am: Reflect having moved automake. include/Makefile.am: Reflect having moved automake. ne2000/Makefile.am: Reflect having moved automake. start/Makefile.am: Reflect having moved automake. startup/Makefile.am: Reflect having moved automake. timer/Makefile.am: Reflect having moved automake. wd8003/Makefile.am: Reflect having moved automake. wrapup/Makefile.am: Reflect having moved automake.
Diffstat (limited to 'c/src/lib/libbsp/i386/pc386/timer/Makefile.am')
-rw-r--r--c/src/lib/libbsp/i386/pc386/timer/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/i386/pc386/timer/Makefile.am b/c/src/lib/libbsp/i386/pc386/timer/Makefile.am
index 33037ce6ed..d0f3c79353 100644
--- a/c/src/lib/libbsp/i386/pc386/timer/Makefile.am
+++ b/c/src/lib/libbsp/i386/pc386/timer/Makefile.am
@@ -9,8 +9,8 @@ C_FILES = timer.c
S_FILES = timerisr.S
timer_rel_OBJECTS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT)) $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
#
# (OPTIONAL) Add local stuff here using +=
@@ -28,4 +28,4 @@ all-local: $(ARCH) $(timer_rel_OBJECTS) $(PGM)
EXTRA_DIST = timer.c timerisr.S
-include $(top_srcdir)/../../../../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am