summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/h8300/h8sim/startup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:57:54 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:57:54 +0000
commit61ffa76b4561e4e9d841d2f5f985f80aa90b3b2d (patch)
tree98250f4b33c80377dfbb657b27b5217724717368 /c/src/lib/libbsp/h8300/h8sim/startup/Makefile.am
parent2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-61ffa76b4561e4e9d841d2f5f985f80aa90b3b2d.tar.bz2
2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
Makefile.am: Reflect having moved automake. clock/Makefile.am: Reflect having moved automake. console/Makefile.am: Reflect having moved automake. include/Makefile.am: Reflect having moved automake. start/Makefile.am: Reflect having moved automake. startup/Makefile.am: Reflect having moved automake. wrapup/Makefile.am: Reflect having moved automake.
Diffstat (limited to 'c/src/lib/libbsp/h8300/h8sim/startup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/h8300/h8sim/startup/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/h8300/h8sim/startup/Makefile.am b/c/src/lib/libbsp/h8300/h8sim/startup/Makefile.am
index 425871c43e..099eb896ab 100644
--- a/c/src/lib/libbsp/h8300/h8sim/startup/Makefile.am
+++ b/c/src/lib/libbsp/h8300/h8sim/startup/Makefile.am
@@ -13,8 +13,8 @@ C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES)
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
#
# (OPTIONAL) Add local stuff here using +=
@@ -37,4 +37,4 @@ all-local: $(ARCH) $(OBJS) $(PGM) $(TMPINSTALL_FILES)
EXTRA_DIST = bspclean.c bspstart.c exit.c linkcmds setvec.c
-include $(top_srcdir)/../../../../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am