summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/h8300/h8sim/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-07-06 20:07:34 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-07-06 20:07:34 +0000
commit501d312a91f66a56f4958f399d9fe30465a86437 (patch)
tree275d5093b512a8a751efff5f79f0184da243fbd7 /c/src/lib/libbsp/h8300/h8sim/Makefile.am
parentAdded missing #endif's. (diff)
downloadrtems-501d312a91f66a56f4958f399d9fe30465a86437.tar.bz2
Added baseline for h8 simulator BSP to support the simulator in gdb 5.0
Diffstat (limited to 'c/src/lib/libbsp/h8300/h8sim/Makefile.am')
-rw-r--r--c/src/lib/libbsp/h8300/h8sim/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/h8300/h8sim/Makefile.am b/c/src/lib/libbsp/h8300/h8sim/Makefile.am
new file mode 100644
index 0000000000..17a9b27760
--- /dev/null
+++ b/c/src/lib/libbsp/h8300/h8sim/Makefile.am
@@ -0,0 +1,18 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+
+# wrapup is the one that actually builds and installs the library
+# from the individual .rel files built in other directories
+#SUBDIRS = include start startup clock console timer wrapup
+SUBDIRS = include start startup console wrapup
+
+include $(top_srcdir)/../../bsp.am
+
+EXTRA_DIST = bsp_specs times
+
+include $(top_srcdir)/../../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../../automake/local.am