summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/h8300/h8sim/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2005-03-07 23:42:58 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2005-03-07 23:42:58 +0000
commit41b34c854db7daf670741ddc8cc0be685ca96459 (patch)
tree0c54d353bc9eb9889f46b2a2ac42ce4ac84d19fb /c/src/lib/libbsp/h8300/h8sim/Makefile.am
parent2005-03-07 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-41b34c854db7daf670741ddc8cc0be685ca96459.tar.bz2
2005-03-07 Joel Sherrill <joel@OARcorp.com>
* Makefile.am: Add timerstub so more tests link.
Diffstat (limited to 'c/src/lib/libbsp/h8300/h8sim/Makefile.am')
-rw-r--r--c/src/lib/libbsp/h8300/h8sim/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/h8300/h8sim/Makefile.am b/c/src/lib/libbsp/h8300/h8sim/Makefile.am
index b4b6e3cabb..b9ca86ea09 100644
--- a/c/src/lib/libbsp/h8300/h8sim/Makefile.am
+++ b/c/src/lib/libbsp/h8300/h8sim/Makefile.am
@@ -44,9 +44,14 @@ console_rel_SOURCES = ../../shared/console-polled.c console/console-io.c
console_rel_CPPFLAGS = $(AM_CPPFLAGS)
console_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
+noinst_PROGRAMS += timer.rel
+timer_rel_SOURCES = ../../shared/timerstub.c
+timer_rel_CPPFLAGS = $(AM_CPPFLAGS)
+timer_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
+
noinst_LIBRARIES = libbsp.a
libbsp_a_SOURCES =
-libbsp_a_LIBADD = startup.rel clock.rel console.rel
+libbsp_a_LIBADD = startup.rel clock.rel console.rel timer.rel
all-local: $(PREINSTALL_FILES) $(TMPINSTALL_FILES)